Newsletter Facebook Click here to find out more!

2001 Yamaha Grizzly 600 just stopped working

  
User Name:
Password:
Join FREE Now!
Forgot Password?
Forgot User Name?
Remember Me
Home | Active Posts | Search | Register | Terms | FAQs
Rss
Item Posts    Sort Order

2001 Yamaha Grizzly 600 just stopped working

 
rulerchange rulerchange
New User | Posts: 1 | Joined: 12/13
Posted: 12/05/13
02:50 PM

Help,

Went to plow with my Yamaha Grizzly 600 last night and it just turns over with no starting in site. Pulled the plug replaced it with a new one than I put up against metal and turned over looking for any sparks there was none. I have printed off a manual from the internet on the Yamaha but have no clue where to start looking next. I had just paid a dealer to put a new winch for me this last fall and than proceded to load into a trailer and brought back to Minnesota but it had been running a few times in between. Not sure if any relevance on cold, moisture, trailering, new winch.  

 
Jaysittinback Jaysittinback
New User | Posts: 1 | Joined: 12/13
Posted: 12/15/13
12:08 PM

Cold, moisture, trailering probably not. Winch, possibly.
It would be worth checking the wiring job and seeing if any of the OEM connections were disturbed.
Get a multimeter.
Check the black and white wire for continuity to ground. With the key on and kill switch set to run, it should be a huge number or infinite. With the key or kill off, it should be near zero.
Test the stator, trigger coil (aka pulser), ignition coil, and any switches involved in starting/running which include the ignition switch, kill switch, gear position switch.
I don't know if your bike has an ignition fuse or not.