Newsletter Facebook Click here to find out more!

chinese 110 atv starts with fluid but won't keep running

  
User Name:
Password:
Join FREE Now!
Forgot Password?
Forgot User Name?
Remember Me
Home | Active Posts | Search | Register | Terms | FAQs
Rss
Item Posts    Sort Order

chinese 110 atv starts with fluid but won't keep running

 
wvduncans wvduncans
New User | Posts: 1 | Joined: 06/10
Posted: 06/08/10
12:14 PM

I have a kids 110 chinese atv, ran fine until this year where it sat for a year or so.  It starts with starting fluid but quits after it burns it out.  I removed the carb and broke it down, cleaned it out and soaked it.  Still nothing, disconnected the remote control box....nothing.  It is getting fuel to the carb, I made sure to check the fuel filter and line, clean and make sure the float was operating smoothly, throttle, etc.  I makes no sense to me why it will not run......help anybody !!!!!  

 
killer454 killer454
User | Posts: 94 | Joined: 05/10
Posted: 06/08/10
07:44 PM

with everything you said it tells me you did not go deep enough into the carb on cleaning it.here is how i clean a carb myself,go to an automotive parts store and purchase a can of breaklean it comes with a little straw that connectes to the spray nozzle this will allow you to blow fluid through all the little holes on the carb body,AFTER YOU COMPLEATLY DISSASSEMBLE IT.
breaklean does not leave a resido on anything thats why i use it to clean carbs.

use this stuff to clean out any part you come across during cleaning prosess!

DO NOT USE IT FOR soaking rubber parts in,a freind of mine did that on a car and it will make rubber expand if you leave it to soak in breaklean.that was a good lol on him.

after making sure everthing is off the carb blow through every little hole you can find on the carb body.

must say this to:BE VERY CAREFULL NOT TO GET THIS STUFF IN YOUR EYES WHEN YOU SPRAY IN ONE HOLE THE STUFF WILL SHOOT OUT ANOTHER HOLE I HAVE HAD IT GO IN MY EYES,BURNS LIKE @@@@

here is a link for a chines atv site their manualls and guides should help you dissasembly for the carb.
this is a tao tao dealer but their section on manuals and guides is very good.
http://www.budgetatvs.com/downloads.cfm
hope this helped you  

 
FLASHLIGHTBOY FLASHLIGHTBOY
New User | Posts: 14 | Joined: 05/10
Posted: 06/08/10
10:16 PM

HELLO , the problem you  have is  that one of the gaskets  were you carb mounts to is  not sealling.. I have  have this many times.. it will not  start on gas..  with starting fluid it will... check you gasket at the  engine to carb neck..  the  gasket with the  oring on the carb is probadly ok.. as you  should have mounted it  the right way... ( orings in the carb gasket with oring to the  neck..) I had to make a  COAK GASKET ( as thick as you can 1/8 inch ) and this will seal it... sometimes you can get the  motor to  run with the choke closed .. but  not open. if you have the choke closed & it  runs.. spray starting fluid around these areas.. and it will rev up.. or stall out, because it sucks it in... the engine needs to draw air thru the carb and  draw the fuel with it... please post you results..  

 
mikelm14 mikelm14
Guru | Posts: 895 | Joined: 07/09
Posted: 06/12/10
10:05 PM

I would give it a real good cleaning from the fuel tank to the carb. On the carb try wolf's carb cleaning 101 thread on here.  
DISCLAIMER: REPAIR ADVICE IS GIVEN FREELY, I CANNOT ATTEST TO YOUR MECHANICAL ABILITY, FOLLOW AT YOUR OWN RISK

 
lilstank999 lilstank999
New User | Posts: 2 | Joined: 11/11
Posted: 11/22/11
08:04 PM

Im having the same problem. New carb installed too cause of it. Still nothing, only when im spraying starting fluid down the carb. PLEASE HELP  
Hatchet Rydaz! LilSTAnK!