Newsletter Facebook Click here to find out more!

2005 POLARIS 500 RANGER NOT STARTING

  
User Name:
Password:
Join FREE Now!
Forgot Password?
Forgot User Name?
Remember Me
Home | Active Posts | Search | Register | Terms | FAQs
Rss
Item Posts    Sort Order

2005 POLARIS 500 RANGER NOT STARTING

 
YAMA411 YAMA411
New User | Posts: 1 | Joined: 12/09
Posted: 12/10/09
09:38 AM

My Ranger has approx. 170 hrs on it. It had the original battery in it until yesterday. Last weekend it would not start up once I shut it off. I could jump start it with another Ranger and it would run fine until I shut it off. Then I would have to start over. I replaced the battery yesterday and nothing has happened. Not sure where to go from here. Any suggestions? Bike has never been driven hard or in any harsh surroundings. Confused.  

 
jdude jdude
New User | Posts: 1 | Joined: 04/12
Posted: 04/27/12
08:49 AM

I READ YOUR POST ABOUT YOUR BATTERY ISSUE BACK IN 2009.  DID YOU EVER FIGURE OUT WHAT HAPPENED.  MY 2005 RANGER IS 6 YEARS OLD AND THE BATTERY WAS GOING DEAD FOR THE FIRST TIME.  MY RANGER ONLY HAS 138 HOURS OF USE AND IS NOT RAN HARD EITHER. I USED A BATTERY CHARGER TO JUMP START MY RANGER TWICE BEFORE I GOT A NEW BATTERY AND IT STARTED RIGHT UP. WHEN I FINALLY GOT A NEW BATTERY, AND HOOKED IT UP, THE COOLANT FAN STARTED TO RUN AND THE RANGER WOULD NOT START.  I'M ASSUMING I BLEW SOMETHING BY USING A BATTERY CHARGER.  MY LIGHTS WILL WORK, BUT THE WINCH AND HEATER WILL NOT.  

 
WSR767 WSR767
New User | Posts: 13 | Joined: 05/12
Posted: 05/16/12
09:59 PM

Try a new voltage regulator. This may help.