Newsletter Facebook Click here to find out more!

SunL hanma 110 won't start please help!!!

  
User Name:
Password:
Join FREE Now!
Forgot Password?
Forgot User Name?
Remember Me
Home | Active Posts | Search | Register | Terms | FAQs
Rss
Item Posts    Sort Order

SunL hanma 110 won't start please help!!!

 
jimmydd6 jimmydd6
New User | Posts: 2 | Joined: 03/08
Posted: 03/12/08
11:34 AM

My daughter has a hanma 110 which will not start. she was riding it one day shut it off and it will not restart. I have gone through all the obvious. It has fuel spark, & compression, but only turns over, doesn't even hit. I have pulled the carb and cleaned it, pulled plug and cleaned. checked wiring best I can (electrical is not my strong area.
Any help will be greatly appreciated!!! help me fix my daughters broken heart!  

 
wolf1 wolf1
Addict | Posts: 4283 | Joined: 11/07
Posted: 03/12/08
03:11 PM

check the safety lanyard, if it isn't on completely it wont start.

check all of the connections make sure they are tight.

if you are close to the chattanooga tennessee area bring it by and i'd be glad to look at it for ya.  
ALL REPAIR ADVICE GIVEN FREELY, I CANNOT ATTEST TO YOUR MECHANICAL ABILITY FOLLOW AT YOUR OWN RISK

Wolf Performance
...KEEP IT RUBBER SIDE DOWN!!....

 
jimmydd6 jimmydd6
New User | Posts: 2 | Joined: 03/08
Posted: 03/12/08
06:21 PM

thanks for the tip. I did get it to start today, however it ran about 20 seconds then died. Am I correct in thinking that if it was the safety kill then it wouldn't get spark?  I've done a compression test, it's good. Plenty of spark. It's getting fuel, in fact it acts like it may be flooding itself. I removed the carb cleaned it, installed a fuel shut off valve. but nothing seems to help. I am in northern Illinois, but thank you very much for the offer.  

 
dawn542000 dawn542000
New User | Posts: 5 | Joined: 04/08
Posted: 04/20/08
06:49 PM

did you ever find out what the problem was. Please let me know. I'm having the same, exact problem you are.  

 
billl2099 billl2099
Enthusiast | Posts: 254 | Joined: 04/08
Posted: 04/21/08
10:47 AM

just unplug the safety lanyard,take it off the atv and then throw it away,  you don't need it that eliminates any quesion about that beening defective. as far as having hard starting or no starting, if the avt is more than a couple of months old and you have a ignition (spark) then a valve adjustment will more that likely fix the problem. set both valves at .004  
07 prowler